Typo causing b2g emulator mochitest mach command to use wrong default manifest

RESOLVED FIXED in mozilla28

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: ahal, Assigned: ahal)

Tracking

unspecified
mozilla28
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
This doesn't affect production. Only when running ./mach mochitest-remote and not specifying a specific test or manifest. Luckily the difference between b2g.json and b2g-desktop.json are also very small.
(Assignee)

Comment 1

5 years ago
Created attachment 8343069 [details] [diff] [review]
mochitest_manifest_typo
Attachment #8343069 - Flags: review?(ato)
Attachment #8343069 - Flags: review?(ato) → review+
(Assignee)

Updated

5 years ago
Duplicate of this bug: 946721
https://hg.mozilla.org/mozilla-central/rev/3a4e27241c73
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
You need to log in before you can comment on or make changes to this bug.