Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 59553
16 years ago
3 years ago

People

(Reporter: Martin Heusel, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
bad browser detection.
sends layer...
(Reporter)

Comment 1

16 years ago
www.n-tv.de is www.cnn.de
webmaster @ {cnn,n-tv}.{de,com} didn't respond to any mails.
Yeah.  This is bug 59553 - "cnn.de n-tv.de - does not display in mozilla"  They
seem not to be too responsive, but we're aware of it.  You're on the CC list on
59553 now and can follow its progress.

*** This bug has been marked as a duplicate of 59553 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.