Closed Bug 946983 Opened 8 years ago Closed 8 years ago

Painting doesn't happen as fast as scrolling

Categories

(Firefox for Metro Graveyard :: General, defect)

x86_64
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 907179

People

(Reporter: smaug, Unassigned)

Details

When using a touchpad to scroll, it is possible to scroll pages faster than what
the painting/compositing seems to be able to deal with.
Result is some black areas showing up shortly in the edges of the viewport.
Whiteboard: [triage]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907179
No longer blocks: metrov1backlog
Whiteboard: [triage]
You need to log in before you can comment on or make changes to this bug.