[Buri][Settings] Setting User Guide in Settings causes device to freeze

RESOLVED DUPLICATE of bug 946807

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 946807
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8343453 [details]
Logcat captured while launching the User guide in Settings using 1.3

Buri, while running:

Gaia   1dd0e5c644b4c677a4e8fa02e50d52136db489d9
SourceStamp 725c36b5de1a
BuildID 20131205040201
Version 28.0a1

STR:
1. Settings | Help | User Guide
2. After selecting the user guide, it fails to launch the browser and takes me back. Pressing it again leads to a black screen, and eventually the device freezes and I have to restart.

This works correctly using a 1.2 build - selecting user guides launches the browser and the support site opens.

Gaia   0659f16b9790b1cf9eba4d80743fcc774d2ffe3a
SourceStamp af2c7ebb5967
BuildID 20131205004003
Version 26.0

Logcat attached.
(Reporter)

Updated

4 years ago
Keywords: qawanted
Very likely a gecko regression.
Component: Gaia::Settings → General
Keywords: qawanted

Updated

4 years ago
QA Contact: jzimbrick

Comment 2

4 years ago
Regression Window:

Last Working Environmental Variables:
Device: Buri v1.3 Mozilla RIL
BuildID: 20131127040203
Gaia: d4b9a3d271f0451b4d903a03c2b931b8cc092041
Gecko: 6ecf0c4dfcbe
Version: 28.0a1
Base Image: V1.2_20131115

First Broken Environmental Variables:
Device: Buri v1.3 Mozilla RIL
BuildID: 20131128040201
Gaia: 0d57ec2801ae125ec855a19cf956ab118660d694
Gecko: a5e7f611546f
Version: 28.0a1
Base Image: V1.2_20131115
Keywords: regressionwindow-wanted

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946807
You need to log in before you can comment on or make changes to this bug.