White space at the top of the navigation bar on http://www.apple.com/quicktime/

RESOLVED DUPLICATE of bug 44264

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 44264
17 years ago
17 years ago

People

(Reporter: Benjamin Mucci, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3+) Gecko/20010810
BuildID:    2001081004

Go to http://www.apple.com/quicktime/ and ckeck for a white space at the top of
the navigation bar. WFM in NS4.78/IE5 Mac. That was reproductible in earlier builds.

Reproducible: Always

Comment 1

17 years ago
Dup of bug 44264 (via easy-to-find bug 49745).

*** This bug has been marked as a duplicate of 44264 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.