Closed Bug 947056 Opened 8 years ago Closed 8 years ago

Server should be able to tell FxAccounts.jsm to back off or stop polling

Categories

(Firefox :: Sync, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 945449

People

(Reporter: jedp, Unassigned)

References

Details

(Whiteboard: [qa-])

The FxAccounts.jsm module (bug 909967) polls the Firefox Accounts server for email verification.  The server ought to be able to tell the FxAccounts module to back off or stop polling altogether.
Whoops, dupe of bug 945449.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 945449
Whiteboard: [qa-]
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.