javascript strict warnings in contentAreaContextOverlay.xul

VERIFIED DUPLICATE of bug 94720

Status

VERIFIED DUPLICATE of bug 94720
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: paulkchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I rightclick:
"Warning: reference to undefined property contextMenu.onpopuphiding"

it in /xpfe/communicator/resources/content/contentAreaContextOverlay.xul, line 46

Hyatt and Blake:
----------------
You should turn on javascript strict warnings in the "Edit -> Prefs -> Debug" so
we could avoid all the strict warning fixup...!
build 20010809

Comment 1

17 years ago
The warning and error are one and the same. There is no property, due to 
a search/replace typo. Duping.

*** This bug has been marked as a duplicate of 94720 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
dupe = ok...
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.