Closed Bug 947218 Opened 6 years ago Closed 6 years ago

crash in mozilla::layers::DeprecatedTextureHostBasic::UpdateImpl(mozilla::layers::SurfaceDescriptor const&, nsIntRegion*, nsIntPoint*)

Categories

(Core :: IPC, defect, critical)

28 Branch
x86
Windows NT
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 947213

People

(Reporter: tracy, Unassigned)

Details

(Keywords: crash)

This bug was filed from the Socorro interface and is 
report bp-1cf87855-745e-4c68-9dec-a84422131206.
=============================================================

This is quickly climbing towards topcrash status at #13 on Nightly since builds from 2013120403.  Comments point to IPC: 'Trying out Multiprocess Firefox by toggling the preference 'browser.tabs.remote' to 'true'.'
sorry,  filed the same crasher twice.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947213
Status: RESOLVED → VERIFIED
Component: Graphics: Layers → IPC
Crash Signature: [@ mozilla::layers::DeprecatedTextureHostBasic::UpdateImpl(mozilla::layers::SurfaceDescriptor const&, nsIntRegion*, nsIntPoint*)]
You need to log in before you can comment on or make changes to this bug.