Closed Bug 947282 Opened 6 years ago Closed 6 years ago

[Messaging] Bubbles style is not working properly with subject

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:1.3+, b2g-v1.3 fixed)

RESOLVED FIXED
1.3 C2/1.4 S2(17jan)
blocking-b2g 1.3+
Tracking Status
b2g-v1.3 --- fixed

People

(Reporter: borjasalguero, Assigned: steveck)

Details

Attachments

(2 files)

Attached image Wrong overlay
Weird overlay when subject is in the bubble. Check attachment.
THe issue is that the error icon should be below, that's it?
blocking-b2g: --- → 1.3?
triage: fix obvious UI error. 1.3+
blocking-b2g: 1.3? → 1.3+
Assignee: nobody → schung
Target Milestone: --- → 1.3 C2/1.4 S2(17jan)
Attached file Link to github
Hi Borja, this patch changed the structure of message bubble in order to display the icon properly. I tested it for a while and seems no regression yet, but it would be good to let you review for any possible bug or regression, thanks.
Attachment #8355166 - Flags: review?(borja.bugzilla)
Comment on attachment 8355166 [details] [review]
Link to github

Thanks for the patch! Travis is green so this is ready to merge!
Attachment #8355166 - Flags: review?(borja.bugzilla) → review+
Thanks!
Landed in master : 02589d74c0c3e7537996b95abbe81aa995e79d0c
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Uplifted 02589d74c0c3e7537996b95abbe81aa995e79d0c to:
v1.3: 89bc3f93ab3b9b8b81aa0579aa9ccce626d27c90
You need to log in before you can comment on or make changes to this bug.