text formating incorrect

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: Bill Esposito, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [NEED TESTCASE], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.3) Gecko/20010803
BuildID:    BuildID:    Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.3)
Gecko/20010803

The title bar in this UBB message does not format properly.  This happens more
often then not on all UBB type message boards.

The text I'm referring to is in the block right above the message body and says
" The Reef Tank   » Reef Forums   » General Reef Discussion   » ok new here and
need HELP lo"  This should be all on one line with the block frame the same size
as the message body frame.

Reproducible: Always
Steps to Reproduce:
1.go to the url and view it
2.
3.

Actual Results:  text not properly displayed, looks like Warpzilla is using cr's
instead of spaces or tabs at the "»".  Additionally the frame is the wrong size.

Expected Results:  text should be continous, no cr's and the frame should be the
same size as the message body frame.
WFM, 2001-08-09-04 on Windows 98 SE.

Comment 2

17 years ago
I can recreate this on Windows if I up the font size. I think this is font
related, not browser related.

Can you try using a smaller font in prefs and see what happens?
(Reporter)

Comment 3

17 years ago
OS/2 Warpzilla comes with a default font size of 16.  This problem happens with
14 and above.  Font size of 13 and below and this doesnt happen.

Comment 4

17 years ago
->mkaply
Assignee: asa → mkaply
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
(Reporter)

Comment 5

17 years ago
Upon further testing with all fonts and sizes, the problem happends all the
time.  It is more intermittant with the smaller fonts, but happends with all
font sizes.

Comment 6

17 years ago
I'm going to mark this all platforms, as I see it on Windows.

Here is the reproduction scenario.

Load the page. Notice the Bar at the top below the logo that says "You 
are not logged in" In particular, notice the links on the right side of 
this bar.

Use Ctrl++ to make the font larger 10 times.

Then use Ctrl+- to make the font smaller 10 times.

Notice that the links on the right side of the bar are not formatted 
correctly anymore. They should look exactly the same as when we 
started.

I believe it is this bug that is causing the problem, and this problem 
happens on Windows as well.
Assignee: mkaply → karnaze
OS: OS/2 → All
QA Contact: doronr → petersen
Hardware: PC → All
Summary: text formating incorrect. Looks like getting cr instead of space or tab → text formating incorrect

Comment 7

17 years ago
need a testcase as that URL no longer seems to be valid.  INVALID'ing this bug 
to get it on the radar.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Whiteboard: [NEED TESTCASE]
You need to log in before you can comment on or make changes to this bug.