Unification of the term "Settings" in about:home and "Options" in PanelUI

RESOLVED DUPLICATE of bug 826840

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 826840
5 years ago
5 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

(Blocks: 1 bug)

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Unification of the term "Settings" in about:home  and "Options" in PanelUI

Comment 1

5 years ago
We specifically opted to have platform-specific naming for the button in bug 882582. That means that this bug is basically just about having about:home do that too, but that's bug 826840. So I'm duping this to bug 826840.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826840
You need to log in before you can comment on or make changes to this bug.