Closed Bug 947359 Opened 7 years ago Closed 7 years ago

With a Shiki GTK theme (dark toolbars & menus, light other), zoom control needs lighter color for more contrast: now +/− are too dark, "100%" is black

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 947356

People

(Reporter: Aleksej, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [testday-20131206])

+++ This bug was initially created as a clone of Bug #947356 +++

2013-12-06-03-02-02-mozilla-central-firefox-28.0a1.en-US.linux-x86_64
attachment 8343878 [details]: a screenshot comparing Firefox with default theme and with Black theme, and Shiki GTK theme.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947356
You need to log in before you can comment on or make changes to this bug.