Hebrew HTML docs won't show as tey're supposed to from mozilla 0.9.2

RESOLVED DUPLICATE of bug 93665

Status

()

--
major
RESOLVED DUPLICATE of bug 93665
17 years ago
10 years ago

People

(Reporter: adamsh, Assigned: mkaply)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.1) Gecko/20010607
Netscape6/6.1b1
BuildID:    

Hebrew support worked fine on Mozilla 0.9.1 and Netscape 6.1 preview. Since then
hebrew support does not work on any build, or on the latest Netscape release.
The "Auto Detect" option in the Character Codin doesn't work any more, and when
changing the coding manually nothing happens. The RTL rendering works fine, but
the words and sentences are all wrong...

Reproducible: Always
Steps to Reproduce:
1.Just try to surf Hebrew sites with any Mozilla build after 0.9.1

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 93665 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: giladehven → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.