bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Domain and hosting for mozillanativo.org

RESOLVED FIXED

Status

Mozilla Reps
Community IT Requests
RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: gueroJeff, Assigned: Tad)

Tracking

unspecified
x86
Mac OS X

Details

(Reporter)

Description

5 years ago
* How many people are (or will be) accessing your site?
Between 18-20

* What is the internet usage population in your country?
This won't be a regional group, but a group consisting of individuals working to represent minority languages around the globe.

* What bandwidth requirements will you need to be provided by your hosting partner?
Not much. This would be predominantly text and images with streaming video and audio from sources like YouTube and Vimeo.

* What is the cost for monthly, semi-annual, or annual service?
Does this imply that we need to find the domain/hosting services ourselves and report back?

* How do you intend to increase users to your site?
Traffic or users? We intend to increase traffic through Mozilla events, social media outreach to minority languages, and representing Mozilla at minority language and localization conferences/events.
Hi Jeff,

Do you have a page to read more about this project?

Has this project started or do you have a group of people already interested in it?
Flags: remo-approval?
Flags: needinfo?(jbeatty)
(Reporter)

Comment 2

5 years ago
(In reply to Rubén Martín [:Nukeador] from comment #1)
> Hi Jeff,
> 
> Do you have a page to read more about this project?
We don't have a wiki up, but we should and it wouldn't take long to put together.
> 
> Has this project started or do you have a group of people already interested
> in it?
This has already started. We have a very active mailing list with 17 members currently ( https://groups.google.com/forum/#!aboutgroup/mozilla.dev.l10n.nativo ). Since Mozilla Summit, where this was born, we've had calls to become better organized (an agenda from one such call https://moznativo.etherpad.mozilla.org/agenda-25112013). The current participants are largely located throughout North, Central, and South America, as well as two European locales (Irish and Scottish Gaelic) but we hope to appeal to minority languages across the globe and having a site up and running will enable us to do that.
Flags: needinfo?(jbeatty)
So your idea is to set up a blog-like site or something more? Do you have already something running on a test server?
(Reporter)

Comment 4

5 years ago
(In reply to Rubén Martín [:Nukeador] from comment #3)
> So your idea is to set up a blog-like site or something more? Do you have
> already something running on a test server?

Blog-like. Odin and Alex Fuser are working on putting something up temporarily on the mozilla-mexico.org server for dev, but I don't have a URL to share at this point.

Odin, Alex, could you share a URL please?

Comment 5

5 years ago
Hi all,

We're working on it, we will keep you informed.
Flags: remo-review?(comzeradd)
Seems good to go.
Flags: remo-review?(comzeradd)
Flags: remo-review+
Flags: remo-approval?
Flags: remo-approval+
(In reply to Jeff Beatty [:gueroJeff] from comment #4)
> (In reply to Rubén Martín [:Nukeador] from comment #3)
> > So your idea is to set up a blog-like site or something more? Do you have
> > already something running on a test server?
> 
> Blog-like. Odin and Alex Fuser are working on putting something up
> temporarily on the mozilla-mexico.org server for dev, but I don't have a URL
> to share at this point.
> 
> Odin, Alex, could you share a URL please?

We are working on:
http://mozilla-nativo.sitio-de-prueba.net/

The idea is to work there and then just move the wordpress instalation to the mozillanativo.org server, so we can save time.
Hello there!

Do we have any news on this?
Do you need us to show any extra info or something?

The best!

Comment 9

4 years ago
Over to :tad for review.
Assignee: nobody → tom
(Assignee)

Updated

4 years ago
Depends on: 979387
(Assignee)

Comment 10

4 years ago
Wordpress is simple enough, we can do shared hosting for now, then throughout the year, we'll be inviting communities to use our WIP Wordpress Multisite infrastructure. Someone, likely :Logan or myself, will reach out to you about that later down the line though.

Since the domain isn't existent yet, I've started with that.
(Assignee)

Comment 11

4 years ago
Please fill out https://docs.google.com/forms/d/148mqvGQIOXBx1ArAhxuHAj9DSw9eRjtRWVQdpHvJxAg/viewform

Can continue once this is done
Flags: needinfo?(jbeatty)
(Reporter)

Comment 12

4 years ago
(In reply to Tom Farrow [:Tad] from comment #11)
> Please fill out
> https://docs.google.com/forms/d/148mqvGQIOXBx1ArAhxuHAj9DSw9eRjtRWVQdpHvJxAg/
> viewform
> 
> Can continue once this is done

All done :-)

thanks!
Flags: needinfo?(jbeatty)
(Assignee)

Comment 13

4 years ago
Mailed you the login details :)
(Assignee)

Comment 14

4 years ago
Domain works now, but wordpress broke your hosting account. Looking into it now
(Assignee)

Comment 15

4 years ago
All sorted!

You can login to Wordpress by first logging into plesk using the details I sent you via email, the going to:
https://ns368374.ovh.net:8443/smb/service-instance-aps/index/resourceId/e20ff4ef-0269-430a-808b-4b518846eeeb/entry/89

I've set you up with an enterprise akismet API key. Please don't share this key, or use it on any other sites (even mozilla sites!) without consulting me first :)

Good luck! Let me know if you have any other requirements.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Hello there!

I want to have access too. I am a Wordpress, webhosting and DNS user with experience. And I want to be part of the website creation process.

Would this be possible? Jeff: Do you think this is a good idea?
(Reporter)

Comment 17

4 years ago
(In reply to Mauricio Navarro Miranda from comment #16)
> Hello there!
> 
> I want to have access too. I am a Wordpress, webhosting and DNS user with
> experience. And I want to be part of the website creation process.
> 
> Would this be possible? Jeff: Do you think this is a good idea?

I think it's a good idea. You and Fuser. Let's figure this out when I finally get to Mexico (currently stuck in Phoenix).

Comment 19

3 years ago
Hi all,

I need to go to cpanel with data that Jeff gave me, be so kind as to reactivate the account, thanks.
Odin, do you have any particular needs on this?
My account is still active; I think I can help you, if you tell me how can I. :)
Flags: needinfo?(odinmojica)
I have SSH access, ovh-plesk access and, of course, wordpress admin access. I can confirm you have wordpress admin access, as well.

Comment 22

3 years ago
@mauricio 

Yes, if I have access to the WP, but we will be working on how the sites, forums and stuff, so I require access-plesk ovh. Who can I create a user?
Flags: needinfo?(odinmojica)
Will (or won't) we be using discourse for forums?

https://bugzilla.mozilla.org/show_bug.cgi?id=1192464
https://bugzilla.mozilla.org/show_bug.cgi?id=1192554
Flags: needinfo?(odinmojica)
Flags: needinfo?(camilowebmaster)

Comment 24

3 years ago
We will use discourse and we see that we can implement the project more.
Flags: needinfo?(odinmojica)
Flags: needinfo?(camilowebmaster)
You need to log in before you can comment on or make changes to this bug.