seahorse.org - Top frame does not display

VERIFIED FIXED

Status

P4
normal
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: bespo, Assigned: doronr)

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.3) Gecko/20010803
BuildID:    Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.3)Gecko/20010803 

Page loads slowly, top frame has background gif but no internals.  bottom frame
appears to load completely

Reproducible: Always
Steps to Reproduce:
1.go to www.seahorse.org
2.
3.

Actual Results:  top frame does not have any components

Expected Results:  top frame should display a logo, some advertisements, and 2
list boxes and a text input field
This is happening on Windows as well.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: OS/2 → All

Comment 2

18 years ago
This is due to javascript problems.

One problem it's this line in layerSetup()

mainLyr = eval(doc + '["mainHeaderLayer"]' + sty);

which becomes when processed: mainLyr = document["mainHeaderLayer"]



and the other problem is this selection in rotateBoard()

if (is.ie4)
	document.billboard.src = billboards[boardNum].src;
else
	mainLyr.document.billboard.src = billboards[boardNum].src;


I would say that this should go to evangelism
Assignee: asa → bclary
Component: Browser-General → Evangelism
QA Contact: doronr → zach
-> Evangelism.

Comment 4

18 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Updated

18 years ago
Priority: -- → P4
Summary: Top frame does not display → seahorse.org - Top frame does not display
(Assignee)

Updated

17 years ago
Whiteboard: [aok]
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.