Closed Bug 947497 Opened 8 years ago Closed 7 years ago

[FTU] Add branch for either displaying First Time or Upgrade UI

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 939174

People

(Reporter: qdot, Assigned: qdot)

References

Details

(Whiteboard: [ucid:browser104] [systemsfe] [1.4:p2])

If we're going to use FTU for both First Time and Upgrade information, we need to know which we're doing when we bring the app up. We can probably just add a pref that is set by the system app before running FTU, much the same way we do with marking that the FTU has been run.
Whiteboard: [ucid:browser104] [systemsfe] [1.4:p2]
samjoch's work on edge gestures beat me to doing this, so duping to bug 939174
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939174
You need to log in before you can comment on or make changes to this bug.