Various crashes in nsXULTreeOuterGroupFrame::ReflowFinished

RESOLVED DUPLICATE of bug 93971

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 93971
17 years ago
17 years ago

People

(Reporter: Hong Kwon, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Trunk build crashes when clicking on an xpi file.  This appears to be a 
regression as I can't see any matching stack traces in Talkback.  Most recently 
I crashed in 2001081003 although the first time I saw this bug was in the 
20010808 build.  

Steps to reproduce:
1) click on URL link above (or any xpi link)

Expected results:

xpi downloads and installs

Actual results:

crash.

The crash occurs before any sort of download or installation dialog (i.e. a 
second or two after clicking on the link).

The stack signature:
 nsXULTreeOuterGroupFrame::ReflowFinished 69f14a5c

TBID: 33932176
(Reporter)

Comment 1

17 years ago
I don't believe this is a dupe 
of http://bugzilla.mozilla.org/show_bug.cgi?id=94568 -- although they both crash 
on xpi installation, mine is Win, 94568 is Linux, and the stack traces are 
completely different.
(Reporter)

Comment 2

17 years ago
Ok, I change my mind.  This is not an install bug at all.  I get the same crash 
by typing ctrl-m in any Netscape window.

Steps to reproduce:

1. from any Netscape window, type ctrl-m

Expected results

New message window

Actual results

crash.
Assignee: syd → karnaze
Severity: major → critical
Component: Installer: XPInstall Engine → Layout
QA Contact: jimmylee → petersen
Summary: Crash trying to install xpi file (on Windows) → Various crashes in nsXULTreeOuterGroupFrame::ReflowFinished

Comment 3

17 years ago
Dup. No?

*** This bug has been marked as a duplicate of 93971 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.