Firefox does not consider "Bypass list" when using system proxy settings in Mac

RESOLVED DUPLICATE of bug 1233360

Status

()

RESOLVED DUPLICATE of bug 1233360
5 years ago
2 years ago

People

(Reporter: asaba90, Assigned: xeonchen)

Tracking

25 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131209][necko-active][proxy])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

1 - set "Use system proxy settings" in Network Preferences.
2 - set a valid proxy in OS X Netowrk Settings.
3 - go to "localhost" or whatever is in the "Bypass proxy settings".

Comment 1

5 years ago
Could be bug 602016.
Component: Untriaged → Networking
Product: Firefox → Core
Whiteboard: [bugday-20131209]
Whiteboard: [bugday-20131209] → [bugday-20131209][necko-backlog]
(Assignee)

Comment 2

2 years ago
I cannot reproduce the "localhost" thing in Mac using Firefox 25.0.

But just like Aleksej said, this could be bug 602016, which was solved by bug 1233360, I'm going to close this as duplicate, feel free to reopen if this is not resolved in the latest version of Firefox.
Assignee: nobody → xeonchen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20131209][necko-backlog] → [bugday-20131209][necko-active][proxy]
Duplicate of bug: 1233360
You need to log in before you can comment on or make changes to this bug.