Double clicking on variables in the debugger hides their value

RESOLVED DUPLICATE of bug 947612

Status

defect
P1
normal
RESOLVED DUPLICATE of bug 947612
6 years ago
11 months ago

People

(Reporter: vporof, Assigned: bbenvie)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Regression after bug 808371.
(Reporter)

Updated

6 years ago
Flags: needinfo?(bbenvie)
(Reporter)

Updated

6 years ago
Blocks: 808371
(Assignee)

Comment 1

6 years ago
I'll look into this.
Assignee: nobody → bbenvie
Status: NEW → ASSIGNED
Flags: needinfo?(bbenvie)
Priority: -- → P1
(Assignee)

Comment 2

6 years ago
This is the same issue as bug 947612.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947612

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.