Option to open known mime types in Firefox directly

RESOLVED DUPLICATE of bug 121498

Status

--
enhancement
RESOLVED DUPLICATE of bug 121498
5 years ago
2 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

25 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131209])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131028112446

Steps to reproduce:

1. I wanted to open a file which was assigned to the VLC media player from the system.


Actual results:

1. Firefox asked me to open the file in the VLC media player, with another application or to save the file.


Expected results:

Firefox should also ask if the file should be run in Firefox directly.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement

Updated

5 years ago
Whiteboard: [bugday-20131209][DUPEME]

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → File Handling
Product: Firefox → Core
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20131209][DUPEME] → [bugday-20131209]
Duplicate of bug: 121498
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.