Insert a Link feature is not working autometically

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Go to Support forum or SUMO PM editor
2. Write something and click on Insert a link option
3. type the link that you want to hyperlink with the text, ex: http://mozilla.org and click ok
4. it is appearing always as [http://example.com text] instead of [http://mozilla.com text]
(Reporter)

Updated

5 years ago
Summary: Insert a Link feature is not working manually → Insert a Link feature is not working autometically
Huh? 
Step 4: it is appearing always as [http://example.com text] instead of [http://mozilla.com text] 

Could you elaborate on that?
Hi Swarnava, I can't reproduce that behavior. What browser were you using for that?
(Reporter)

Comment 3

5 years ago
Tested with Firefox 26.0 and Chrome 31.0.1650.63, should i provide video screenshot for more info?
Thanks for adding the screencast, it's not clear what's going on. You have to put the URL in the last of the 3 fields where it says "Enter the URl of the external link". The first field holds the link text, the text that is displayed to users.

Since you didn't enter a URL in the URL field, it added an example URL for you.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.