An extremely long user name makes the date-time string cover the other fields in a comment heading

RESOLVED DUPLICATE of bug 931472

Status

RESOLVED DUPLICATE of bug 931472
5 years ago
6 days ago

People

(Reporter: wtc, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
Please feel free to mark the bug WONTFIX if you think this bug is not
worth fixing.

The heading for a comment in the Bugzilla UI has these components:

<user name> <date-time>                   Comment N  Private [wrap] [reply] [-]

For example,

Rob Stradling 2011-04-21 07:09:41 PDT     Comment 5  Private [wrap] [reply] [-]

If a user has a very long user name, the user name will push the
date-time to the far right, covering the comment number and other
fields at the end of the comment heading.

For example, Brian Smith uses a very long user name right now:

   Brian Smith (:briansmith, was :bsmith; Please NEEDINFO? me if you want a response)

Bug 551429 comment 5 is an example of a normal comment heading.
The next comment, Bug 551429 comment 6, is an example of this bug.

Comment 1

5 years ago
This is a bug with the BMO-specific skin. With Dusk, the long user name is correctly wrapped to not cover other links.
Assignee: ui → nobody
Component: User Interface → Sandstone/Mozilla Skin
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931472

Updated

6 days ago
Product: bugzilla.mozilla.org → bugzilla.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.