favicon of default bookmarks changes after restarting firefox

RESOLVED DUPLICATE of bug 921433

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 921433
5 years ago
2 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

26 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Test build: V26 beta, 20131202180907
Test Devices: Samsung Galaxy S3, Samsung Note 8.0.

STR:
1. Install Firefox for android
2. Launch Firefox
3. Go to Bookmarks and tap on "Firefox Support" site
4. after "Firefox support" site is loaded, Kill Firefox process from task manager
5. Start Firefox again and go to Bookmarks
   --> Favicon of "Firefox Support" site changed
It's because we're still shipping the wrong prebundled icon from SUMO. We should replace the old SUMO icon with a Firefox icon.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921433
You need to log in before you can comment on or make changes to this bug.