Tab Mix Plus - unable to switch tabs after install

RESOLVED DUPLICATE of bug 946598

Status

()

RESOLVED DUPLICATE of bug 946598
5 years ago
5 years ago

People

(Reporter: pauly, Unassigned)

Tracking

({addon-compat})

Trunk
x86_64
Windows 7
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: australis)

(Reporter)

Description

5 years ago
Nightly 28.0a1 (2013-12-08), Win 7 x64
Unable to switch tabs after installing the Tab Mix Plus add-on.
Works fine on Holly 28.0a1 (2013-12-08).
(Reporter)

Updated

5 years ago
Blocks: 942157
No longer blocks: 872617, 749804
Keywords: addon-compat

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946598
You need to log in before you can comment on or make changes to this bug.