Section numbers overlap section titles in table of contents

RESOLVED DUPLICATE of bug 936477

Status

RESOLVED DUPLICATE of bug 936477
5 years ago
5 years ago

People

(Reporter: bzbarsky, Unassigned)

Tracking

Details

STEPS TO REPRODUCE:

1) Load https://developer.mozilla.org/en-US/docs/Mozilla/WebIDL_bindings
2) If it gives you the small-screen view, expand the table of contents.
3) Look at the entry for section 2.4.10

EXPECTED RESULTS: Section number and title do not overlap

ACTUAL RESULTS: They overlap, making the last digit of the section number and the first letter of the section title not readable.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936477
You need to log in before you can comment on or make changes to this bug.