New 'white' design is hard to read for elderly and or visual impaired people

RESOLVED DUPLICATE of bug 924767

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 924767
4 years ago
4 years ago

People

(Reporter: Raffzahn, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

4 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
The new design places lots of text with rather light wight fonts on a unstructured white background. For elderly people and or viewers with visual disabilities it's extrem hard to follow the text and find information.

I'd like to suggest adding at least one vertical bar at the left side of the main text. this would improve readability a lot. Additionally adding a light grey (or better greyisch beige) background for all sidebars would be helpful.

Furthermore a higher contrast font might be a good idea.

What problems would this solve?
===============================
Readability

Who would use this?
===================
Everyone

What would users see?
=====================
Better pages? :))

What would users do? What would happen as a result?
===================================================
User aceptance for people outside the 20-30 nerd group :)

Is there anything else we should know?
======================================

Comment 1

4 years ago
+1. 
It's really too hard to read these docs, especially "light weight fonts".
I had to copy-paste text to find out what was written.

Comment 2

4 years ago
+1.
Now it's hard to quickly visually naviagate over page. Need more contrast.

Comment 3

4 years ago
+90000

Please, add a dark version option that changes MDN color palette,  it's very very hard to read text over a strong white background, Please makes MDN more accessible for people like me that have eyes very sensitive to white. Thank you so much.... :(

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924767
You need to log in before you can comment on or make changes to this bug.