bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

【Detail Description*】:[B2G][Helix][yangshiqi][accuweather]There is a blank area below the page,that is no response when we touch to scoll the page.

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
P2
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: lecky, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/4.0; chromeframe/28.0.1500.71; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

【Detail Description*】:[B2G][Helix][yangshiqi][accuweather]There is a blank area below the page,that is no response when we touch to scoll the page. 
                         1. enter into accuweather.
                         2. scoll the page.
【Expect Result*】:it is normal
【Real Result*】:There is a blank area below the page,that is no response when we touch to scoll the page. 
【Test Count*】:5
【Found Count*】:5
【Gaia commit ID*】:
【Gecko commit ID*】: 
【Network environment】:
【Resume operation】:
【Carrier】:
(Reporter)

Updated

5 years ago
Component: General → Preinstalled B2G Apps
Priority: -- → P2
Product: Firefox OS → Tech Evangelism
(Reporter)

Comment 1

5 years ago
Created attachment 8345079 [details]
baobo-运行AccuWeather应用,MENU--MySettings,滑动到最底部时,有大量空白界面,且不能再向上滑动.3gp

Updated

4 years ago
Blocks: 868100

Comment 2

4 years ago
Unable to reproduce on Helix v1.3.  Since this bug has been open for 5 months, changing status to Resolved - Fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.