Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 947916
5 years ago
5 years ago

People

(Reporter: Sébastien Desvignes, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131209053402

Steps to reproduce:

Update nightly build from 2013-12-08 to 2013-12-09 using automatic update.


Actual results:

After restart, the message "Couldn't load XPCOM" appear in a dialog box and nighly didn't launch.
It's impossible to launch nightly after that.


Expected results:

Nighly updated correctly and launchable.
(Reporter)

Comment 1

5 years ago
I'm using a fr localized build.

Comment 2

5 years ago
Yes, this was an unfortunate issue with yesterday's nightly. The nightly was re-created (to no longer have this issue); if you download the new copy, the problem should go away. We're very sorry. :-(

You can check out bug 947916 for more details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947916
You need to log in before you can comment on or make changes to this bug.