Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 946970
4 years ago
4 years ago

People

(Reporter: Dmitrij D. Czarkoff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131209053402

Steps to reproduce:

Open any image larger then display resolution (eg. https://upload.wikimedia.org/wikipedia/commons/thumb/f/f0/Vector_Video_Standards4.svg/2562px-Vector_Video_Standards4.svg.png).


Actual results:

Image is displayed 1:1, scrollable. No option to scale it is presented. [Ctrl]+[-] doesn't have effect.


Expected results:

Image scaled to fit into screen (as on desktop) or at least an option to do so should be presented.

Comment 1

4 years ago
touch zoom works, but the old browser zoom via the keyboard is currently disabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946970
(Reporter)

Comment 2

4 years ago
This bug report is more about autozoom and possible chrome for mouse related actions - I'm not particularly interested in keyboard shortcuts.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

4 years ago
(In reply to Dmitrij D. Czarkoff from comment #2)
> This bug report is more about autozoom and possible chrome for mouse related
> actions - I'm not particularly interested in keyboard shortcuts.

That's what bug 946970 is about, hooking up the zoom manager we currently use on desktop.
Depends on: 946970

Updated

4 years ago
Blocks: 838081
Whiteboard: [triage]
Image zooming is currently possible with touch gestures.  We'll be adding both mouse and keyboard zooming in bug 946970.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946970

Updated

4 years ago
No longer blocks: 838081
Whiteboard: [triage]
You need to log in before you can comment on or make changes to this bug.