Closed Bug 94839 Opened 19 years ago Closed 19 years ago

`Open Web Location' dialog should not have an icon

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mpt, Assigned: bhart)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Build: 2001080708, Mac OS 9.1

To reproduce:
1.  Select `Open Web Location ...' from the `File' menu.
2.  Look in the top left corner of the dialog.

What you see:
*   An ugly question mark icon.

What you should see:
*   No icon at all.

Rationale:
*   When you want to open an address, entering the address is an expected part
    of the task, so the appearance of this window is not a surprise. Therefore
    it is a dialog, not an alert, and it shouldn't have an icon like alerts do.
*   The question icon is an abomination unto the interface (see bug 59820).
Blocks: 59820, 94836
Reassign to me.
Assignee: blakeross → bhart00
Needing r= and sr=, CC-ing people.
r=hwaara
Drivers didn't give approval to check this into the branch. 

After the tree reopens, stephend needs to check this in...
Fix checked in.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
OS: Mac System 9.x → All
Hardware: Macintosh → All
vrfy fixed using 2001.10.22.1x-trunk comm bits on linux rh6.2, mac 10.1 and winNT.
Status: RESOLVED → VERIFIED
Keywords: vtrunk
Blocks: 88476
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.