Large images that have been zoomed out won't zoom back in

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

26 Branch
x86_64
Windows 8.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro] [gfx] r=ff31, URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
STR:

1) zoom test case image out to view full image
2) try to zoom back in

result (two issues):

1) image can't zoom back in (dupe me?)
2) content scroll bars remain on the horizontal access, but don't have any effect on scroll.
(1) is a result of bug 935219.
Depends on: 935219
(Reporter)

Updated

5 years ago
Whiteboard: [metro] → [metro] [gfx] r=ff31
This should also be fixed now that bug 935219 is fixed. I don't know if you want to close this bug or leave it open for the second thing reported in comment 0.
Flags: needinfo?(jmathies)
This no longer reproduces on latest m-c.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(jmathies)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.