Bug 948668 (panda-0173)

panda-0173 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
4 years ago
6 months ago

People

(Reporter: Callek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Depends on: 948669

Comment 1

4 years ago
panda-0173 is now in ready state.

Replaced SD card with current preseed.
Thanks! Back in production.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Depends on: 1106700
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1106700)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 4

3 years ago
SD card replaced, panda passed self test.
Depends on: 1106955
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1106955)

Comment 6

3 years ago
SD card replaced, panda passed self test.

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Depends on: 1108703
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1108703)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 8

3 years ago
SD card replaced, panda passed self test.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
GC crashes.
https://treeherder.mozilla.org/ui/logviewer.html#?job_id=1687666&repo=fx-team
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 1116265
Duplicate of this bug: 1062283

Updated

3 years ago
Depends on: 1125899

Comment 12

3 years ago
replaced SD card, panda passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
QA Contact: armenzg → bugspam.Callek
Resolution: --- → FIXED
Depends on: 1132621
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1132621)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.