[B2G][SMS] The "Send" button overlaps a long text in SMS

RESOLVED DUPLICATE of bug 948346

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 948346
5 years ago
5 years ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: burirun1.3-1)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8345607 [details]
2013-12-10-16-29-02.png

Description:
When typing a long SMS the "Send" button covers the text

Repro Steps:
1) Updated Buri to BuildID: 20131210004003
2) Open the "SMS" app
3) Type a long SMS

Actual:
The text is covered under the "Send" button

Expected:
The "Send" button doesn't cover the text

Environmental Variables:
Device: Buri 1.3 Aurora Moz RIL
BuildID: 20131210004003
Gaia: 3452fbdb5e1bed0cd27cc6173136537a03e8072f
Gecko: e0c328d99742
Version: 28.0a2
Firmware Version: v1.2_20131115

Notes:
Repro frequency: 100%
See attached: screenshot
Was filed yesterday :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948346
You need to log in before you can comment on or make changes to this bug.