If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On an 11" MBA, only half of the vertical page available for the job description

RESOLVED DUPLICATE of bug 932684

Status

Websites
careers.mozilla.org
RESOLVED DUPLICATE of bug 932684
4 years ago
4 years ago

People

(Reporter: davida, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
i'd love to be able to see more of the job req when I look at a job description, esp. one for a 2-line job title like https://careers.mozilla.org/en-US/position/oeQOXfwz:

https://www.dropbox.com/s/0e0fcdwhk7koq9n/Screenshot%202013-12-10%2016.59.02.png

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932684
You need to log in before you can comment on or make changes to this bug.