An error occurred while loading data, please try again later

RESOLVED DUPLICATE of bug 948309

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 948309
4 years ago
4 years ago

People

(Reporter: waleed, Unassigned, NeedInfo)

Tracking

26 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

An error occurred while loading data, please try again later


Actual results:

An error occurred while loading data, please try again later


Expected results:

An error occurred while loading data, please try again later

Updated

4 years ago
Duplicate of this bug: 948751
Can you please provide more information like steps to reproduce the bug. Thanks.
Flags: needinfo?(fooster)

Comment 3

4 years ago
Please do NOT use bugzilla.mozilla.org for testing, as this is a production Bugzilla!
Use https://landfill.bugzilla.org/ for testing Bugzilla instead!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948309
You need to log in before you can comment on or make changes to this bug.