Closed Bug 948754 Opened 8 years ago Closed 6 years ago

AgentCubes Hour Of Code recommends against using Firefox

Categories

(Web Compatibility :: Desktop, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: roc, Unassigned)

References

()

Details

(Whiteboard: [country-us] [clientsniff] [contacready])

The site shows an alert "It appears you are using Firefox as your browser. The Hour of code activity has some issues with the "Show Mesage Action" and we reccomend you use Chrome for doing this activity".

I haven't gotten far enough into the site to find out what it's referring to.

The information page also says "Installation: the activity is browser based and works on modern browsers: Chrome is recommended; Internet Explorer and FireFox at your own risk; Safari >= 5.1 with WebGL enabled." That may be because Google is a sponsor...
We are being redirected to 
http://sgda.cs.colorado.edu/arcade/sites/all/modules/drupal_modules/ristretto3d/Ristretto3D/public/hourofcode.html?nid=411574&hour_of_code=true&edit=true

with indeed the message. They had funding by Google.

Not sure this is a site used by many people 
http://sgda.cs.colorado.edu/arcade/

It seems there is one user of the Drupal site.


Oh and this is it seems where the app is coming from
http://www.agentsheets.com/agentcubes/index.html
http://www.agentsheets.com/about_us/contact/index.html

which offers links to
http://scalablegamedesign.cs.colorado.edu/arcade/


When starting one of thegame 
http://scalablegamedesign.cs.colorado.edu/arcade/AQO/?nid=111451

I have no issues.

That said I wonder if the site is really maintained.
http://www.agentsheets.com/agentcubes/support/index.html

Ah maybe a chance here?
https://twitter.com/AgentSheets
Assignee: english-us → nobody
Component: English US → Desktop
Whiteboard: [country-us] [clientsniff] [contacready]
I believe this is now invalid as many of the links have changed or are broken. I'm going to close this unless Karl can reproduce it.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.