Need access to private build server

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
WebOps: Product Delivery
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: Yan Or, Assigned: cturra)

Tracking

Details

(Reporter)

Description

4 years ago
Need access to the following to download pre-built Firefox OS images for development purposes.

https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-central-inari-eng/latest/inari.zip

Comment 1

4 years ago
(In reply to Yan Or from comment #0)
> Need access to the following to download pre-built Firefox OS images for
> development purposes.
> 
> https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-
> central-inari-eng/latest/inari.zip

According to the document pertaining to these build.  All Mozilla Corp Employees have access by default.  Since you are a contractor, I will need a signoff from Legal or J'oduinn to be able to give you access.
Flags: needinfo?(joduinn)

Comment 2

4 years ago
This is approved.  Make it happen please.  We're losing valuable time here.  Anyone with a moz.com email shouldn't have to go through this approval.

Updated

4 years ago
Assignee: server-ops → server-ops-webops
Component: Server Operations → WebOps: Product Delivery
Product: mozilla.org → Infrastructure & Operations
QA Contact: shyam → nmaul
(Assignee)

Comment 3

4 years ago
(In reply to Faramarz (:faramarz) from comment #2)
>
> Anyone with a moz.com email shouldn't have to go through this approval.

i can confirm that all mozilla employees do have access to all pvtbuilds with their LDAP logins. the LDAP scope here is:

  AuthLDAPURL ldap://<%= scope.lookupvar('::ldapvip') %>/o=com,dc=mozilla?mail


Yan - can you please confirm you've tried to access this resource using your mozilla LDAP credentials?
Flags: needinfo?(joduinn) → needinfo?(yor)
(Reporter)

Comment 4

4 years ago
It's working now.  I tried a couple of days ago and it was not.  Thanks.
Flags: needinfo?(yor)
(Assignee)

Comment 5

4 years ago
thanks for the update Yan. i will go ahead and close this off. 

*note - we did not make any changes to pvtbuilds to grant you access since as noted in my last comment, we have a blanket ldap scope that allows all mozilla employees access to these sources.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Assignee: server-ops-webops → cturra
OS: Mac OS X → All
Hardware: x86 → All
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.