chinese caracters in PDF viewer instead of european letters

RESOLVED DUPLICATE of bug 845751

Status

()

--
minor
RESOLVED DUPLICATE of bug 845751
5 years ago
5 years ago

People

(Reporter: loic_dupont, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8345897 [details]
PDF file with chinese caracter in FIREFOX PDF VIEWER instead of european caracters

in the FIREFOX PDF VIEWER, it appears chinese caracters, instead of european (french...) letters

the file is OK with ACROBAT READER.
(Reporter)

Comment 1

5 years ago
Created attachment 8345904 [details]
side by side compare.png

a wonderful side by side compare to let you easily see what i'am taking about !
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
Reproduced on latest Aurora (20131211004000).

"Warning: AcroForm/XFA is not supported" viewer.js:2616
"Warning: fontRes not available" pdf.js:198
"Warning: Error during font loading: Font OptimaLT is not available" pdf.js:198
"Warning: fontRes not available" pdf.js:198
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86 → x86_64
Looks like a regression https://github.com/mozilla/pdf.js/issues/3609
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845751
You need to log in before you can comment on or make changes to this bug.