From a UFS partition, application becomes stalled on blank Activation screen

VERIFIED DUPLICATE of bug 86538

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 86538
17 years ago
13 years ago

People

(Reporter: Chris Petersen, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2001080805
Platform: Mac OS X
Expected Result: Application should open
What I got: Application fails to open; seems to stall at Activation screen.

Steps to reproduce:

1) Move carbon N6 to UFS partition (either boot volume or secondary partition)

2) Launch App from this partition.

3) Splash screen should load and finish, then a blank activation window appears
(Reporter)

Comment 1

17 years ago
Created attachment 45544 [details]
screen shot of  activation screen
(Reporter)

Updated

17 years ago
Severity: normal → major
Summary: From a UFS partition, application becomes stalled on blank Activation screen → From a UFS partition, application becomes stalled on blank Activation screen

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 86538 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.