[Messages][Drafts] Composer repopulates with old draft

RESOLVED DUPLICATE of bug 949137

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 949137
5 years ago
5 years ago

People

(Reporter: evhan55, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:

1. Click to compose a new message
2. Enter a new recipient for which you don't have an existing thread
3. Enter text into composer: 'AAA'
4. Click back. Click 'Save as Draft'
5. Go back to the new thread
6. Delete draft text in composer
7. Write new text into composer: 'BBB'
8. Click send
9. 'BBB' message sends

Expected:
- Composer clears

Actual:
- Composer is populated with 'AAA' message
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949137
You need to log in before you can comment on or make changes to this bug.