crash in libstagefright.so@0x15fe56 - Sony/Ericsson Android 2.3.x devices

RESOLVED WONTFIX

Status

()

Core
Audio/Video: Playback
P5
critical
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: kbrosnan, Assigned: eflores)

Tracking

({crash})

27 Branch
All
Android
crash
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(Whiteboard: [native-crash], crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-bc03badf-bc93-4615-80b9-efe752131211.
=============================================================

Crash playing back <video> on the following devices. Only Android 2.3.x

Sony Ericsson 	ST25i - http://www.gsmarena.com/sony_xperia_u-4437.php
Sony Ericsson 	MT27i - http://www.gsmarena.com/sony_xperia_sola-4408.php
Sony Ericsson 	ST25a - http://www.gsmarena.com/sony_xperia_u-4437.php
Sony Ericsson 	ST27i - http://www.gsmarena.com/sony_xperia_sola-4408.php
Sony Ericsson 	ST27a - http://www.gsmarena.com/sony_xperia_go-4782.php
Sony Ericsson 	LT22i - http://www.gsmarena.com/sony_xperia_p-4436.php

Two non adult site from the URLs:
http://www.infoq.com/presentations/elm-reactive-programming
http://vimeo.com/m/55514647
(Reporter)

Updated

5 years ago
Crash Signature: [@ libstagefright.so@0x15fe56] → [@ libstagefright.so@0x15fe56] [@ libstagefright.so@0x15fcdc]
Any ideas Edwin?
Assignee: nobody → edwin
Awesome, for some reason we don't get symbols for libomxplugin in Socorro and I couldn't reproduce the crash on the Sony GB device we have here in AKL.

I've filed request RITM0022573 to get a phone ordered.
(Reporter)

Comment 4

5 years ago
Yes, I checked the Sony Gingerbread devices QA has as well. I was not able to reproduce the crash on any of them. This is expected as we don't have the models mentioned in comment 0.
tracking-fennec: ? → +
filter on [mass-p5]
Priority: -- → P5
Component: Audio/Video → Audio/Video: Playback
Gingerbread is no longer supported.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.