crash in nsCOMPtr_base::assign_assuming_AddRef(nsISupports*) | mozilla::net::CacheFileIOManager::OnProfile()

RESOLVED DUPLICATE of bug 950164

Status

()

Core
Networking: Cache
--
critical
RESOLVED DUPLICATE of bug 950164
5 years ago
5 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

({crash})

Other Branch
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-83774823-b9e9-489d-992a-bca2b2131121.
=============================================================

michal@156755
965
michal@156755
966 if (directory) {
michal@156755
> 967 rv = directory->Clone(getter_AddRefs(gInstance->mCacheDirectory));
michal@156755
968 NS_ENSURE_SUCCESS(rv, rv);
michal@156755
969

gInstance is apparently null.


https://crash-stats.mozilla.com/report/index/d90eca46-a9ad-461b-be31-f78db2131117
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 950164
You need to log in before you can comment on or make changes to this bug.