incorrectly Highlighting of page elements with a gray overlay

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: zaid, Unassigned)

Tracking

25 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8346618 [details]
Screenshot_2013-12-12-11-19-59.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Launch www.sandglaz.com and sign in. The logo in the center ends up with a gray overlay (see screenshot).

Another instance of this:
Once loaded and some tasks are on the page, try scrolling down (a gray overlay appears on the tasks), but not when scrolling up.


Actual results:

gray background/overlay on elements on the page


Expected results:

no gray overlay.
(Reporter)

Updated

5 years ago
Component: General → Graphics, Panning and Zooming
OS: Mac OS X → Android
Hardware: x86 → ARM
Can you provide a minimal test-case or sign-in?
(Reporter)

Comment 2

5 years ago
user name: bug949516@sandglaz.com">bug949516@sandglaz.com
password: bug949516

Thanks!
Device: Alcatel One Touch
OS: Android 4.1.2
I can reproduce this on Firefox for Android 27 and Firefox for Android 28 Beta 8
but I cannot reproduce this on Firefox for Android 29.0a2 (2013-03-05) and Firefox for Android 30.0a1 Nightly (2014-03-05)
Marking works for me based on comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.