[B2G][Messages]Selecting a URL from a text message application does not open the browser

RESOLVED DUPLICATE of bug 946807

Status

RESOLVED DUPLICATE of bug 946807
5 years ago
5 years ago

People

(Reporter: selkabule, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 unaffected, b2g-v1.3 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8346661 [details]
VID_0003.3gp

Description:
When selecting any url from the message application. The application does not load the web browser. Instead, the device lunches the web browser, then redirects the user to the message appication. 

Repro Steps:
1) Updated Buri v1.3 build ID: 20131211004003
2) Have a URL sent to the device.
3) Open the Url from the message application.


Actual:
The user is unable to open a url in the browser

Expected:
The user is able to open a URL in the browser

Environmental Variables
Device: buri v 1.3.0 Mozilla RIL
Build ID: 20131211004003
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/6bb84d0bc170
Gaia: 7a2ccae2a546ac4d981d250272dafa630c926422
Platform Version: 28.0a2

Notes: when reproducing this issue the browser should be completly close in the backround
Repro frequency: 100%
(Reporter)

Comment 1

5 years ago
This issue does not reproduce on v1.2
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946807

Updated

5 years ago
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.