Browser remains in secure mode after opening local file

VERIFIED DUPLICATE of bug 90987

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 90987
17 years ago
14 years ago

People

(Reporter: Sebastian Biallas, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801

1. Go to a "secure" site
2. the lock in the downright corner will become locked
3. now open a local file in this browser window -- the lock will remain in
secure position
The fix for this just got checked in a few days ago.  Either wait for 0.9.4 or
grab a nightly: http://ftp.mozilla.org/pub/mozilla/nightly/latest/

*** This bug has been marked as a duplicate of 90987 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified on 2001-09-04-Branch build on WinNT

1. Loaded a secure site https://money.bankamerica.com/cgi-bin/SingleSignonServlet
2. The lock icon appears
3. Loaded a local file
3. The open lock icon appears 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.