[Window Manage] press or hold home button during open app transition cause can't tap any app in homescreen

RESOLVED DUPLICATE of bug 943317

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 943317
5 years ago
5 years ago

People

(Reporter: gasolin@mozilla.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxos-bug-bash-1.2])

(Reporter)

Description

5 years ago
Description:

Open any app and press or hold home button quickly(during the transition), cause can't tap any app in homescreen

Steps to Reproduce:

1. Open browser or marketplace app
2. press home button or hold home button during app opening transition
3. can't tap any app in homescreen

Expected Results:

Can tap app in homescreen normally

Actual Results:



Additional Notes:



Environmental Variables:

Version: 1.2
Device: 
Build Date: 12/12/2013
RIL Type (Mozilla RIL or Commericial RIL):
If the app is crash while opening, we may also meet this bug.
Exactly 943317
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Gaia::System::Window Mgmt → Gaia::Homescreen
Resolution: --- → DUPLICATE
Duplicate of bug: 943317
You need to log in before you can comment on or make changes to this bug.