Closed Bug 949854 Opened 9 years ago Closed 9 years ago

[fugu][buri] should return to SMS after replacing a video with a picture

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 946482

People

(Reporter: angelc04, Unassigned)

Details

STR:
1. record a small video
2. Launch SMS and add a new message
3. Attach the video created in step 1
3. Tap on the video and select 'repleace video'
4. select a picture and crop
   --> after crop, page return to Gallery instead of SMS.
I just tried exactly this and it works for me. Could you please add more information (especially build informations: gaia version, gecko version, com RIL/moz RIL), and maybe record a video so that we can see exactly what you're doing?

Thanks!
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(pcheng)
This is a duplicate of bug 946482.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Flags: needinfo?(pcheng)
Resolution: --- → DUPLICATE
Duplicate of bug: 946482
You need to log in before you can comment on or make changes to this bug.