Intermittent TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | [conformance/glsl/functions/glsl-function-cos.html] | [conformance/glsl/functions/glsl-function-ceil.html]| Timeout in this test page

RESOLVED DUPLICATE of bug 920904

Status

()

RESOLVED DUPLICATE of bug 920904
5 years ago
5 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: webgl-internal, URL)

(Reporter)

Description

5 years ago
Windows 7 32-bit mozilla-inbound opt test mochitest-1 on 2013-12-12 21:51:30 PST for push 456632ae594b

slave: t-w732-ix-015


https://tbpl.mozilla.org/php/getParsedLog.php?id=31918235&tree=Mozilla-Inbound


75639 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | [conformance/glsl/functions/glsl-function-cos.html] Timeout in this test page
(Reporter)

Updated

5 years ago
Summary: Intermittent TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | [conformance/glsl/functions/glsl-function-cos.html] Timeout in this test page → Intermittent TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | [conformance/glsl/functions/glsl-function-cos.html] | [conformance/glsl/functions/glsl-function-ceil.html]| Timeout in this test page
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Whiteboard: webgl-internal
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 920904
You need to log in before you can comment on or make changes to this bug.