[fugu][buri][email] 'Attachment too large" msg cannot be ignored

RESOLVED WONTFIX

Status

--
minor
RESOLVED WONTFIX
5 years ago
6 months ago

People

(Reporter: angelc04, Unassigned)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: dupeme)

STR:
Configure an email account
1.Launch Email and create a new email
2.Tap on "Add attachment" icon, and select Music
3. Choose a large size music
4. When 'Attachment too large" msg appears, Tap on Home button to send email to background
4. Launch Music, and select a large size music
5. Tap on Share -> Email
6. 'Attachment too large" msg appears again.Tap on OK button
   --> There is no response when user tap on OK button

Updated

5 years ago
blocking-b2g: --- → 1.3?

Updated

5 years ago
Whiteboard: dupeme
This seems to be an edge case issue.
Flags: needinfo?(pcheng)
(In reply to Preeti Raghunath(:Preeti) from comment #1)
> This seems to be an edge case issue.

We need reduced STR here.
Keywords: steps-wanted

Comment 3

5 years ago
A user can stack this error message possibly indefinitely (I got up to 6 which can all be cleared by pressing the OK button on each) by triggering it through music (or any single app), but I can't repro this issue without triggering the error within two different apps (music, mms, email; combination doesn't matter). Maybe I don't know all the areas which a music file can be attached, but it seems that the minimum STR requires triggering the error within two different apps regardless of what they are.

Going to leave steps-wanted as I didn't find a reduced STR in case someone other than QAnalysts wants to give it a try.
(In reply to gbennett from comment #3)
> A user can stack this error message possibly indefinitely (I got up to 6
> which can all be cleared by pressing the OK button on each) by triggering it
> through music (or any single app), but I can't repro this issue without
> triggering the error within two different apps (music, mms, email;
> combination doesn't matter). Maybe I don't know all the areas which a music
> file can be attached, but it seems that the minimum STR requires triggering
> the error within two different apps regardless of what they are.
> 
> Going to leave steps-wanted as I didn't find a reduced STR in case someone
> other than QAnalysts wants to give it a try.

Okay - that's fine. Sounds like the edge case STR is the only way to reproduce this then.
Keywords: steps-wanted
(In reply to Preeti Raghunath(:Preeti) from comment #1)
> This seems to be an edge case issue.

Yes, this is a corner case. I only reproduce this problem with the same steps(for music and video) in comment 0.
Flags: needinfo?(pcheng)
blocking- then for being an edge case
blocking-b2g: 1.3? → -

Comment 7

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.