Intermittent tsvgx, tresize, Shutdown | application crashed [@ PR_Unlock + 0x13]

RESOLVED WORKSFORME

Status

()

Core
General
--
critical
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
x86_64
Mac OS X
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

5 years ago
Rev4 MacOSX Snow Leopard 10.6 mozilla-central talos svgr on 2013-12-12 20:11:19 PST for push 1bc33fa19b24

slave: talos-r4-snow-126

https://tbpl.mozilla.org/php/getParsedLog.php?id=31912743&tree=Mozilla-Central

PROCESS-CRASH | tsvgx | application crashed [@ PR_Unlock + 0x13]

20:20:06     INFO -  PROCESS-CRASH | tsvgx | application crashed [@ PR_Unlock + 0x13]
20:20:06     INFO -  Crash dump filename: /var/folders/lI/lIBCN5C8F9i9PmvSrvlWrk+++-k/-Tmp-/tmpcHgR1H/profile/minidumps/7CE7DC0E-EB48-4D08-B4E5-203AC873DA61.dmp
20:20:06     INFO -  Operating system: Mac OS X
20:20:06     INFO -                    10.6.8 10K549
20:20:06     INFO -  CPU: amd64
20:20:06     INFO -       family 6 model 23 stepping 10
20:20:06     INFO -       2 CPUs
20:20:06     INFO -  Crash reason:  EXC_BAD_ACCESS / KERN_INVALID_ADDRESS
20:20:06     INFO -  Crash address: 0xb0
20:20:06     INFO -  Thread 12 (crashed)
20:20:06     INFO -   0  libnss3.dylib!PR_Unlock + 0x13
20:20:06     INFO -      rbx = 0x0000000000000000   r12 = 0x0000000120ed28c0
20:20:06     INFO -      r13 = 0x0000000000000000   r14 = 0x00000000ffffffff
20:20:06     INFO -      r15 = 0x000000011f480b88   rip = 0x0000000100514133
20:20:06     INFO -      rsp = 0x000000011f480b40   rbp = 0x000000011f480b60
20:20:06     INFO -      Found by: given as instruction pointer in context
20:20:06     INFO -   1  XUL!mozilla::ipc::MessageChannel::OnMaybeDequeueOne() [Mutex.h:1bc33fa19b24 : 79 + 0xb]
20:20:06     INFO -      rip = 0x000000010140fb69   rsp = 0x000000011f480b70
20:20:06     INFO -      rbp = 0x000000011f480be0
20:20:06     INFO -      Found by: stack scanning
20:20:06     INFO -   2  XUL!MessageLoop::DeferOrRunPendingTask(MessageLoop::PendingTask const&) [message_loop.cc:1bc33fa19b24 : 344 + 0x8]
20:20:06     INFO -      rbx = 0x000000010856f840   r12 = 0x0000000120ed25f8
20:20:06     INFO -      r13 = 0x000000011f480d28   r14 = 0x000000011f480d28
20:20:06     INFO -      r15 = 0x000000011f480c30   rip = 0x00000001013e0c74
20:20:06     INFO -      rsp = 0x000000011f480bf0   rbp = 0x000000011f480c20
20:20:06     INFO -      Found by: call frame info
20:20:06     INFO -   3  XUL!MessageLoop::DoWork() [message_loop.cc:1bc33fa19b24 : 452 + 0xa]
20:20:06     INFO -      rbx = 0x000000011f480d28   r12 = 0x0000000120ed25f8
20:20:06     INFO -      r13 = 0x000000011f480d28   r14 = 0x000000011f480c38
20:20:06     INFO -      r15 = 0x000000011f480c30   rip = 0x00000001013e0f8a
20:20:06     INFO -      rsp = 0x000000011f480c30   rbp = 0x000000011f480c60
20:20:06     INFO -      Found by: call frame info
20:20:06     INFO -   4  XUL!base::MessagePumpDefault::Run(base::MessagePump::Delegate*) [message_pump_default.cc : 34 + 0x9]
20:20:06     INFO -      rbx = 0x000000011f480ca8   r12 = 0x0000000120ed25f8
20:20:06     INFO -      r13 = 0x000000011f480d28   r14 = 0x000000011f480cb0
20:20:06     INFO -      r15 = 0x000000011f480cb0   rip = 0x00000001013e6806
20:20:06     INFO -      rsp = 0x000000011f480c70   rbp = 0x000000011f480ce0
20:20:06     INFO -      Found by: call frame info
20:20:06     INFO -   5  XUL!MessageLoop::Run() [message_loop.cc:1bc33fa19b24 : 226 + 0x8]
20:20:06     INFO -      rbx = 0x0000000120ec0790   r12 = 0x0000000000000000
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 6

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=33107521&tree=Mozilla-Inbound
Summary: Intermittent PROCESS-CRASH | tsvgx | application crashed [@ PR_Unlock + 0x13] → Intermittent tsvgx, tresize, Shutdown | application crashed [@ PR_Unlock + 0x13]

Updated

4 years ago
Severity: normal → critical
Hardware: x86 → x86_64

Updated

4 years ago
Duplicate of this bug: 960487
Comment hidden (Treeherder Robot)

Comment 9

4 years ago
Closing bugs where TBPLbot has previously commented, but have now not been modified for >3 months & do not contain the whiteboard strings for disabled/annotated tests or use the keyword leave-open. Filter on: mass-intermittent-bug-closure-2014-07
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.